Site doesnt default to HTTPS

Report problems with the forums

Moderator: crosscourt

Post Reply
User avatar
crosscourt
Posts: 8033
Joined: Sun Jan 14, 2018 5:38 pm
Location: Wash DC
Contact:

Site doesnt default to HTTPS

Post by crosscourt »

Typing forum.dai-trying.com doesnt default to HTTPS, as you have to make sure you do it to be secure. Most sites I travel to its not an issue but noticed the warnings i was getting here that my login/password may not be secure.
Site Moderator
User avatar
tlmiller
Posts: 3821
Joined: Tue Jan 16, 2018 12:29 pm
Location: AZ, USA

Re: Site doesnt default to HTTPS

Post by tlmiller »

Odd, mine DOES default to https when I just do forums.dai-trying.com....

Which browser? I pretty much use Firefox exclusively on this site.
User avatar
dai_trying
Posts: 552
Joined: Sun Jan 14, 2018 7:44 pm
Location: UK
Contact:

Re: Site doesnt default to HTTPS

Post by dai_trying »

I just checked and found the same as CC, I will look into it and get it fixed. I thought I had it set to default to https but maybe I only did it for the forum, thanks for pointing it out. :)
User avatar
dai_trying
Posts: 552
Joined: Sun Jan 14, 2018 7:44 pm
Location: UK
Contact:

Re: Site doesnt default to HTTPS

Post by dai_trying »

Fixed now, a simple option change thankfully :)
User avatar
crosscourt
Posts: 8033
Joined: Sun Jan 14, 2018 5:38 pm
Location: Wash DC
Contact:

Re: Site doesnt default to HTTPS

Post by crosscourt »

I use Firefox but it happens with all my browsers. Thanks for the fix.
Site Moderator
Post Reply