tilde doesnt work onsite

Report problems with the forums

Moderator: crosscourt

Post Reply
User avatar
crosscourt
Posts: 7892
Joined: Sun Jan 14, 2018 5:38 pm
Location: Wash DC
Contact:

tilde doesnt work onsite

Post by crosscourt »

When you use it it ends up a dash instead. Is it a bug?
Site Moderator
User avatar
dai_trying
Posts: 552
Joined: Sun Jan 14, 2018 7:44 pm
Location: UK
Contact:

Re: tilde doesnt work onsite

Post by dai_trying »

I can use ~ without a problem... I would guess it's a language/keyboard problem. Does it work on your system?
User avatar
tlmiller
Posts: 3740
Joined: Tue Jan 16, 2018 12:29 pm
Location: AZ, USA

Re: tilde doesnt work onsite

Post by tlmiller »

Works on my system, works even on another website in the same browser. I would point out if you used a tilde in your reply, it's not a tilde, it's a dash...
User avatar
dai_trying
Posts: 552
Joined: Sun Jan 14, 2018 7:44 pm
Location: UK
Contact:

Re: tilde doesnt work onsite

Post by dai_trying »

I can see a tilde in my reply...

~ tilde
- dash
^^ for testing...
User avatar
crosscourt
Posts: 7892
Joined: Sun Jan 14, 2018 5:38 pm
Location: Wash DC
Contact:

Re: tilde doesnt work onsite

Post by crosscourt »

tlmiller actually mentioned it to me but it seems to be working now.
Site Moderator
User avatar
dai_trying
Posts: 552
Joined: Sun Jan 14, 2018 7:44 pm
Location: UK
Contact:

Re: tilde doesnt work onsite

Post by dai_trying »

tlmiller wrote: Wed Jan 17, 2018 12:21 pm Works on my system, works even on another website in the same browser. I would point out if you used a tilde in your reply, it's not a tilde, it's a dash...
I see a tilde, if you are seeing something different I can't really explain it... :?:
User avatar
tlmiller
Posts: 3740
Joined: Tue Jan 16, 2018 12:29 pm
Location: AZ, USA

Re: tilde doesnt work onsite

Post by tlmiller »

Yeah, working now.
User avatar
dai_trying
Posts: 552
Joined: Sun Jan 14, 2018 7:44 pm
Location: UK
Contact:

Re: tilde doesnt work onsite

Post by dai_trying »

Ok all good then :)
User avatar
crosscourt
Posts: 7892
Joined: Sun Jan 14, 2018 5:38 pm
Location: Wash DC
Contact:

Re: tilde doesnt work onsite

Post by crosscourt »

:)
Site Moderator
Post Reply