Getting 503's a lot recently

Report problems with the forums

Moderator: crosscourt

User avatar
tlmiller
Posts: 3740
Joined: Tue Jan 16, 2018 12:29 pm
Location: AZ, USA

Re: Getting 503's a lot recently

Post by tlmiller »

And I just got a 503 10:50 pm PST.
User avatar
dai_trying
Posts: 552
Joined: Sun Jan 14, 2018 7:44 pm
Location: UK
Contact:

Re: Getting 503's a lot recently

Post by dai_trying »

It appears that the 503 error (which I have never seen) is caused by Google Analytics and as such I cannot see how to avoid it without removing the analytic code, but that would leave me without a way to monitor the site use. If there are other ways to get this information quite easily I would love to hear about it.

The https errors however are not caused by this as they happen when there is no google analytic code in the site and would guess this could be more of a timeout issue or maybe stale cache???
chris
Posts: 45
Joined: Mon Jan 15, 2018 11:37 pm

Re: Getting 503's a lot recently

Post by chris »

http://www.openwebanalytics.com

Open source, self-hosted, free and, most importantly, NOT GOOGLE!

https://matomo.org : see above
User avatar
dai_trying
Posts: 552
Joined: Sun Jan 14, 2018 7:44 pm
Location: UK
Contact:

Re: Getting 503's a lot recently

Post by dai_trying »

That's awesome! Thanks Chris! I should be able to get that set up fairly quickly. :D
WarnerCaf
Posts: 2
Joined: Fri Dec 21, 2018 5:51 pm
Location: Panama
Contact:

Getting 503s a lot recently

Post by WarnerCaf »

Recently I have to log in virtually every time I use the forum. I dont think its the forums fault, but probably my computer, although I dont have a problem on any other sites. Any ideas?
The keep me logged in box is ticked
User avatar
crosscourt
Posts: 7892
Joined: Sun Jan 14, 2018 5:38 pm
Location: Wash DC
Contact:

Re: Getting 503's a lot recently

Post by crosscourt »

Ive had some 503s recently as well, including today but its not happening all the time.
Site Moderator
User avatar
dai_trying
Posts: 552
Joined: Sun Jan 14, 2018 7:44 pm
Location: UK
Contact:

Re: Getting 503s a lot recently

Post by dai_trying »

WarnerCaf wrote: Wed Jan 16, 2019 1:31 pm Recently I have to log in virtually every time I use the forum. I dont think its the forums fault, but probably my computer, although I dont have a problem on any other sites. Any ideas?
The keep me logged in box is ticked
The first thing I would check is your cookie and privacy settings, they can affect whether the system is allowed to remember things.
User avatar
dai_trying
Posts: 552
Joined: Sun Jan 14, 2018 7:44 pm
Location: UK
Contact:

Re: Getting 503's a lot recently

Post by dai_trying »

crosscourt wrote: Wed Jan 16, 2019 10:27 pm Ive had some 503s recently as well, including today but its not happening all the time.
Really?? I have removed all metrics from the site so it is literally just the PHPBB system...
User avatar
crosscourt
Posts: 7892
Joined: Sun Jan 14, 2018 5:38 pm
Location: Wash DC
Contact:

Re: Getting 503's a lot recently

Post by crosscourt »

I had it happen today a few times but tonite ive been on for a few hours and everything is fine.
Site Moderator
User avatar
crosscourt
Posts: 7892
Joined: Sun Jan 14, 2018 5:38 pm
Location: Wash DC
Contact:

Re: Getting 503's a lot recently

Post by crosscourt »

No issues last night and none today so far.
Site Moderator
Post Reply