What hardware are you using?

Discussion of hardware related issues

Moderator: crosscourt

User avatar
tlmiller
Posts: 2572
Joined: Tue Jan 16, 2018 12:29 pm
Location: AZ, USA

Re: What hardware are you using?

Post by tlmiller » Thu Nov 28, 2019 11:13 pm

For me it's not so much disliking being outdated, it's that I just love to try out new hardware I haven't used before. So given how many machines I've had, there isn't much in the way of older hardware I have any interest in (it does have to meet certain criteria for me) that I haven't already owned at least 1 of.

User avatar
tlmiller
Posts: 2572
Joined: Tue Jan 16, 2018 12:29 pm
Location: AZ, USA

Re: What hardware are you using?

Post by tlmiller » Fri Nov 29, 2019 3:54 am

Setting in my room on my newly reinstalled Inspiron 7375. Swapped around some Debian & Arch installs today to troubleshoot things. It now has an AX200 wifi 6 card donated from the Lenovo. Working great. I'm 3' from my front wall and have almost full bars signal on wireless! And Bluetooth is working fine too. I'm still dissappointed in this laptop not supporting NVMe, although now that I'm having issues with the Lenovo (first generation Ryzen mobiles, not surprising), and this thing just plain WORKS, I've forgiven it to an extent. It's lower performance than all the other Quaddies due to it's lack of NVMe, but it still runs super nice. And it certainly can blaze through the wifi now with it's new card (will not be going to another machine).

User avatar
crosscourt
Posts: 5332
Joined: Sun Jan 14, 2018 5:38 pm
Location: Wash DC
Contact:

Re: What hardware are you using?

Post by crosscourt » Fri Nov 29, 2019 1:50 pm

My history with Lenovo is a bit old but it was also a bit erratic and I got tired of the problems when using Linux, not to mention Windows at times.
Dell has always been my favorite both for reliability but also because they tried to help even with Linux when things went wrong.
Site Moderator

User avatar
tlmiller
Posts: 2572
Joined: Tue Jan 16, 2018 12:29 pm
Location: AZ, USA

Re: What hardware are you using?

Post by tlmiller » Fri Nov 29, 2019 2:39 pm

For the longest time Thinkpads were THE system to get if you wanted to run linux. They were KNOWN as being the most linux friendly laptops there are. I blame this ones issues on being a first generation Ryzen mobile, and Lenovo's first attempt PERIOD at a Ryzen laptop.

User avatar
crosscourt
Posts: 5332
Joined: Sun Jan 14, 2018 5:38 pm
Location: Wash DC
Contact:

Re: What hardware are you using?

Post by crosscourt » Sat Nov 30, 2019 10:11 pm

All my 7010 SFFs now have windows 10 and one of my USFFs. Two laptops have Win10, the rest Linux along with my other USFFs. The laptops are for my wifes work as well as two of the SFFs. The rest are backups and one for me to use as a test rig.
Site Moderator

User avatar
crosscourt
Posts: 5332
Joined: Sun Jan 14, 2018 5:38 pm
Location: Wash DC
Contact:

Re: What hardware are you using?

Post by crosscourt » Thu Dec 05, 2019 11:33 pm

Just finished up my upgrades of my Dell systems with new drives and more ram, typically 16mb in the SFFs and 8GB in the USFFs.
Site Moderator

User avatar
tlmiller
Posts: 2572
Joined: Tue Jan 16, 2018 12:29 pm
Location: AZ, USA

Re: What hardware are you using?

Post by tlmiller » Fri Dec 06, 2019 12:54 am

Here on the Lenovo tonight. Been carrying it to work a few days in a row, the latest firmware update has the battery issue ALMOST fixed. While it still drains power when turned off, it's down to like 1% a day and only on 1 of the 2 batteries...so it's not HORRIBLE anymore. As long as you use the laptop regularly, it's impact is minimal. Have the 9260AC wifi card in here again, not sure if I'm going to stay with that and live with not having Bluetooth, go to the older 8265 AC to try it since it's BT 4.2 and it might work better, or just go to the newer AX200 and deal with not having Bluetooth. Hasn't been that big an issue really, so might try the 8265 and then if it also doesn't work with BT, then just throw an AX200 in there when I get the new ones in. Haven't decided for sure.

User avatar
crosscourt
Posts: 5332
Joined: Sun Jan 14, 2018 5:38 pm
Location: Wash DC
Contact:

Re: What hardware are you using?

Post by crosscourt » Fri Dec 06, 2019 11:03 pm

Pulled out an old Dell sk-8135 multimedia keyboard with USB hub. It had a lighted key area for controlling videos and volume levels with a knob to raise and lower the sound. Many function keys and a pretty nice feel overall.
Site Moderator

User avatar
tlmiller
Posts: 2572
Joined: Tue Jan 16, 2018 12:29 pm
Location: AZ, USA

Re: What hardware are you using?

Post by tlmiller » Fri Dec 06, 2019 11:58 pm

I know the model. Nice accessories, but never liked the keys.

User avatar
crosscourt
Posts: 5332
Joined: Sun Jan 14, 2018 5:38 pm
Location: Wash DC
Contact:

Re: What hardware are you using?

Post by crosscourt » Sat Dec 07, 2019 1:43 am

The used one I have has some issues but picked one up cheap to replace it. Yes the keys are a bit soft for some but I like the action of them myself.
Site Moderator

Post Reply